teacup. [ 掲示板 ] [ 掲示板作成 ] [ 有料掲示板 ] [ ブログ ]

 投稿者
  題名
  内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ]


ファンコントローラ

 投稿者:geoff  投稿日:2005年 5月18日(水)09時41分12秒
  FanControl.exeが実行できないのですが、なんでですかねぇ。
一瞬cmd画面が出るのですが、その後どこにも常駐している様子もないし・・・。
コマンドプロンプトでは「操作可能なプログラムまたはパッチ、ファイルとして認識されていません」と表示されます。
SC420 BIOSリビジョンA01
OS WINXP SP2
【DirectXバージョン】9.0C
【SoftGMA Enablerバージョン】0.01
【メインメモリ構成】サムソンDDR2純正256MB x 2
【PCI/PCI-eスロットの拡張カード】なし
i8kfanは不安定ながら何回かapplyを押していると機能します。
以上報告です。
 
 

バージョンアップ

 投稿者:まさ  投稿日:2005年 5月16日(月)20時52分26秒
  バージョンアップは1回アンインストールしないといけないでしょうか?
あと動作報告として
OS(SPも含め)】WINXP SP2
  【DirectXバージョン】9.0C

  【SoftGMA Enablerバージョン】0.02
  【メインメモリ構成】※挿しているDIMMの容量512M 
  【PCI/PCI-eスロットの拡張カード】なし
  【動作不良アプリ名】スクリ-ンセーバー3Dに設定したらブラックアウトしますあとwindows PLUSの3Dゲームも画面が黒く固まります。

  
  
 

不具合??

 投稿者:NINEBALL  投稿日:2005年 5月14日(土)23時43分6秒
  OS(SPも含め)】XP PRO→ sp2ダウンロード
【DirectXバージョン】DirectX 9.0c(4.09.0000.0904)
【SoftGMA Enablerバージョン】Ver0.03
【メインメモリ構成】non ECC 512MB x 2
【PCI/PCI-eスロットの拡張カード】特に無し
【動作不良アプリ名】起動時途中までモニタ反応せず
【症状(具体的に)】起動して「ようこそ」の画面が出るまで真っ暗
【再現手順(具体的に)】通常使用時特に問題ありません
 

作動報告

 投稿者:ごんちち  投稿日:2005年 5月14日(土)18時08分38秒
  【OS(SPも含め)】XP PRO→SP2アップデートCD使用
【DirectXバージョン】DirectX 9.0c(4.09.0000.0904)
【SoftGMA Enablerバージョン】0.4.0.1
【メインメモリ構成】non ECC 256MB x 2
【PCI/PCI-eスロットの拡張カード】X-WAVE(YAMAHA XGチップ)
                 NEC SmartVisionHG2
【動作不良アプリ名】アルコール120%。インスト中にシャットダウンあり。
【症状(具体的に)】インスト中にシャットダウン。再起動後インスト正常終了。
【再現手順(具体的に)】その後の使用に問題なし。
【その他特記事項】キャプチャカードが使用できるのはまさに神ドライバ様のお陰、
         ただただ感謝であります。 多謝!
         
 

動作報告

 投稿者:tks  投稿日:2005年 5月10日(火)22時21分2秒
  【OS(SPも含め)】XP PRO SP2
【DirectXバージョン】DirectX 9.0c
【SoftGMA Enablerバージョン】0.01
【メインメモリ構成】non ECC 512MB x 1
【PCI/PCI-eスロットの拡張カード】X-WAVE6000(YAMAHA XGチップ)
【動作不良アプリ名】動画中心の使用ですので特にありません。
【症状(具体的に)】
【再現手順(具体的に)】
【その他特記事項】

 動画再生の品質が飛躍的に上がりました。
7221オリジナルのままでは動画は勿論、画像が貼られている掲示板をスクロールするだけでモタツキがありストレスを感じていましたが神パッチを当ててからは解消されました。
本当に素晴らしいです。
今はECCメモリのnonECC化SPD書き込みプログラムやS3スタンバイまで研究されておられるようですが実現すればまたしても偉業となりますね。応援しています!
ありがとうございました!!
 

動作報告

 投稿者:komi  投稿日:2005年 5月10日(火)01時55分29秒
  【OS(SPも含め)】Server 2003
【DirectXバージョン】DirectX 9.0c (4.09.0000.0904)
【SoftGMA Enablerバージョン】0.04
【メインメモリ構成】non ECC 256MB x 2
【PCI/PCI-eスロットの拡張カード】YAMAHA DS-XG PCI Audio
【動作不良アプリ名】サーバ用途に使っているので特になし
【症状(具体的に)】
【再現手順(具体的に)】
【その他特記事項】IO-DATA GV-M2TVUSB2 の mAgicTVが動作するようになった 感謝
 

動作報告

 投稿者:sk  投稿日:2005年 5月 9日(月)01時16分1秒
    【OS(SPも含め)】XP PRO SP2
  【DirectXバージョン】9.0c
  【SoftGMA Enablerバージョン】0.04
  【メインメモリ構成】non ECC 256MB x 2
  【PCI/PCI-eスロットの拡張カード】なし
  【動作不良アプリ名】QuickTime Ver6.5、エクセル2000,ワード2000
  【症状(具体的に)】
       QuickTime Ver6.5での症状
        再生中にリサイズすると、画面全体が真っ白になり、OSまるごと操作不能になります。
       エクセル2000,ワード2000
        スクロールバーの未スクロール部分を示す、グレーの部分がチラツキます。

  【再現手順(具体的に)】
       QuickTimeでの再現手順
         ムービーを再生中にQuickTimeのウィンドウをリサイズする。
      
       エクセル2000,ワード2000での再現手順
         スクロールが必要な文書またはシートファイルを読み込む。

  【その他特記事項】このドライバのおかげでとても助かっています。感謝です。今後のバージョンアップに期待します。
 

(無題)

 投稿者:期待してます  投稿日:2005年 5月 4日(水)15時50分1秒
    【OS(SPも含め)】XP home SP2
  【DirectXバージョン】9.0c
  【SoftGMA Enablerバージョン】最初期のもの
  【メインメモリ構成】純正ECC同等品 256MB*4
  【PCI/PCI-eスロットの拡張カード】ATA133PCI2(あってもなくても)、NO-PCI、OnkyoSE80PCI
  【動作不良アプリ名】立ち上げ時に固まる
  【症状(具体的に)】dellロゴが表示されて中央のバーが完全ロード後、画面真っ黒
左上にアンダーバー?1つが点滅。
起動中にF2押してbios→exitで起動してます。
エラーメッセージ(オレンジの枠で画面中央に。モニタ固有?)が出ます。
  【再現手順(具体的に)】起動するだけ
  【その他特記事項】BIOS A01

もしかしたら以前使っていたほかのカードが悪さしている可能性もあるのですが・・

あと、重い動画(形式問わず、WMPで再生)のスクロールバーをカチカチひんぱんに動かすと
ピンクとかグレー一色で固まります。

後日再インストールするのでまた報告します。
 

(無題)

 投稿者:kmzt  投稿日:2005年 5月 3日(火)14時02分1秒
編集済
  動作不具合が出たので報告致します

  【OS(SPも含め)】XP PRO SP1
  【DirectXバージョン】9.0c
  【SoftGMA Enablerバージョン】0.04
  【メインメモリ構成】non ECC 512MB x 2
  【PCI/PCI-eスロットの拡張カード】SOUND BLASTER AUDIGY 2
  【動作不良アプリ名】SoftGMA Enablerをインストールし再起動後、立ち上げ時に固まる
  【症状(具体的に)】セーフモードだと立ち上げ可能
  【再現手順(具体的に)】起動するだけ
  【その他特記事項】BIOS A01
 

1280×1024の表示?

 投稿者:文太  投稿日:2005年 5月 3日(火)02時11分50秒
  この神ドライバで1280×1024の解像度での表示は可能でしょうか?
1152×864や1024×768では表示できるのですが、1280×1024では真っ黒になります。
ディスプレイはSAMSUNGの712Tです。E7221では可能のようですが(試してませんが)
OSはWIN XP PRO SP2です。
ちなみにFFベンチ L-2191 H-1122 でした。
 
    (管理人 ◆xcrOSgS2wY) 
管理人はこのドライバを1280x1024で常用しております。
OSはWindows XP SP2です。
 

0.04不具合報告

 投稿者:tan  投稿日:2005年 5月 2日(月)04時59分16秒
    【OS(SPも含め)】WindowsXP SP1
  【DirectXバージョン】8.1
  【SoftGMA Enablerバージョン】0.04
  【メインメモリ構成】1GB nonECCx2
  【PCI/PCI-eスロットの拡張カード】なし
  【症状(具体的に)】スタンバイから復旧しない
  【再現手順(具体的に)】クリーンインストールした後、スタンバイからの復旧を確認しましたが、0.04を入れると、スタンバイから復旧しなくなります。SoftGMAを一時的に無効にするとスタンバイから復旧できたので、0.01を改めてインストールしたところ、スタンバイから復旧するようになりました。
 
    (管理人 ◆xcrOSgS2wY) 

障害を確認いたしました。ご報告ありがとうございます。
 

Win2kSP4

 投稿者:まっさ  投稿日:2005年 5月 1日(日)02時45分34秒
  【DirectXバージョン】DirectX 9.0c
【SoftGMA Enablerバージョン】0.01
【メインメモリ構成】256MB nonECCx2
【PCI/PCI-eスロットの拡張カード】ATA133-PCI2 CMI8738-6CHLPE
【その他特記事項】BIOS A01

D3D動きました

FFベンチ(L:2844 H:1742) 3DMark05(210)大航海onlineベンチ(ノーマル200) A7ベンチ 完走しました
別PCにインスコしてあるものをLAN経由でSC420で実行させたので数値は参考にならないかもしれませんが時間ができたらちゃんとインスコして報告したいと思います
 

(無題)

 投稿者:カニクリーム  投稿日:2005年 4月30日(土)18時27分23秒
  Quick time使うと固まります。  

RealArcadeのゲーム

 投稿者:200  投稿日:2005年 4月29日(金)22時47分2秒
  7221のドライバにもどして同じゲームやってみたら
D3Dのエラーメッセがでてやはりできませんでした
D3Dのゲームはできないもんなんでしょうかね?
 

モニタ映りました

 投稿者:200  投稿日:2005年 4月28日(木)23時37分19秒
  ななしさんの言うとうりやってみたら
ちゃんと映るようになりました
ななしさん、ありがとうございます。
ドライバ動作しています。
管理人さん、ありがとうございます。

(報告)
RealArcadeの特定のゲームしようとしたらホワイトアウト(まっしろけ)
固まりました、
他は大丈夫でした
 

SoftGMA Enabler V0.04アップ

 投稿者:管理人 ◆xcrOSgS2wY  投稿日:2005年 4月27日(水)22時45分31秒
  SoftGMA Enabler V0.04アップしました。
http://49uper.com:8080/html/img-s/55885.lzh

真面目にHT対応とGMAEnablerドライバ起動不良・infの修正がメインです。
あいかわらずD3D等動作不良は未対策なので、現在動いている人がバージョンアップする
必要はありません。

http://nullpo.mydns.jp/にもアップしようと思ったんですが、落ちててアップできません
でした。49uper.comからダウンロードできない人、ごめんなさい。(いいアップローダ
ご存知でしたら教えてください。)
 
    (管理人 ◆xcrOSgS2wY) 

http://nullpo.mydns.jp/up/updir/4460.lzh にもアップしました。
 

Call of Duty動作

 投稿者:奈菜氏  投稿日:2005年 4月27日(水)13時35分6秒
  【DirectXバージョン】DirectX 9.0c
【SoftGMA Enablerバージョン】0.01
【メインメモリ構成】256MB ECCx2 (Micron)
【PCI/PCI-eスロットの拡張カード】Live!, intel 100BASE PRO, MPG160
【その他特記事項】BIOS A01

FFベンチは完走(2800台)
ハードウェアMPEGボードは順調に動作
Call of Duty Dawnville Demoは800x600,1024x768で普通に動作
 

モニタレンジ外の人

 投稿者:ななし  投稿日:2005年 4月26日(火)02時35分27秒
  OSの起動オプションからVGAモードで起動
適切な解像度、リフレッシュレートを設定し再起動
これでいけるはず

当方の環境
SC420、メモリ512MBのみのノーマル状態
OS:WIN2000 SP4

神ドライバ0.01使用で
WMP9でDivXの動画を再生しリピートしようとするとハングアップします
(ブルーバックではなく画面が深緑or灰色などの1色で固まる)
通常の7221用では問題出ませんでした。
 

モニタ映らず

 投稿者:200  投稿日:2005年 4月26日(火)00時00分28秒
  2k/sp4
SC420 256MB
起動してるようですが、画面が映らず、
なんかモニタにエラーメッセみたいなのが出ます(モニタの動作範囲をこえてる?)
みたいな、モニタ本体のエラーメッセのようです
その後、セーフモードで起動して結局ドライバいれかえました
パソコンは起動してたのにざんねんです
モニタ三菱RDS151X ふつーの15インチです
その後
e7221 integrated graphics controllerが表示されるようになりましたが
それで調整してもモニタには全く反応されません
神様、また新ドライバをきたいしてます
 

Win2000でのインスト方法は?

 投稿者:たんき  投稿日:2005年 4月25日(月)23時47分9秒
  安定しているということでver0.01をインストしてみたのですが、
添付read.me通りにやったら(XP用なので???部分もあり)
再起動したらブラックアウト。
セーフモードで削除したら復活しました。
Win2000で成功した方の手順をご紹介いただけませんか?
 

続:infがみつかりません

 投稿者:えど  投稿日:2005年 4月25日(月)09時07分9秒
  管理人様。
回答ありがとうございます。
説明文通りに「%temp%」と入力しています。
pft6~tmpフォルダの中にWIN2000フォルダもありますが、その中に
infファイルもなにもなく空っぽなのです。
もちろんすべてのファイルが表示に設定してあります。
おかしいですね^^;
 

今更ですが結果報告

 投稿者:タミヤ  投稿日:2005年 4月23日(土)22時33分3秒
  KaminoDriverを試させて頂いた者として感謝を込めて十分なテストを
行えていませんが結果報告をさせて頂きます。

【OS(SPも含め)】Windows XP Pro SP2
【DirectXバージョン】DirectX 9.0 ?
【SoftGMA Enablerバージョン】0.01
【メインメモリ構成】512MB no-ECC×2枚
【PCI/PCI-eスロットの拡張カード】なし
【動作不良アプリ名】3DMark2001
【症状(具体的に)】ベンチマーク実行中止まり、フリーズのような状態
【再現手順(具体的に)】ベンチマークを実行
【その他特記事項】BIOS A00

BIOS を A00 --> A01 へアップ

【OS(SPも含め)】Windows XP Pro SP2
【DirectXバージョン】DirectX 9.0 ?
【SoftGMA Enablerバージョン】0.01
【メインメモリ構成】512MB no-ECC×2枚
【PCI/PCI-eスロットの拡張カード】なし
【動作不良アプリ名】
【症状(具体的に)】ログオンしたら真っ黒画面、でも動いている様子
【再現手順(具体的に)】
【その他特記事項】BIOS A01

【OS(SPも含め)】Windows XP Pro SP2
【DirectXバージョン】DirectX 9.0 ?
【SoftGMA Enablerバージョン】0.03
【メインメモリ構成】512MB no-ECC×2枚
【PCI/PCI-eスロットの拡張カード】なし
【動作不良アプリ名】なし
【症状(具体的に)】なし
【再現手順(具体的に)】なし
【その他特記事項】BIOS A01
2DMark2001完走、結果:4890
MPEG再生、問題発生せず

BIOS A00 において0.03を試さなかったのが心残りです。

※0.01のインストールでwin2k_xp1411.exeがTempへ展開された時点でpft6~tmpを
 他のフォルダへコピーしておきました
 0.03をインストールする時は、コピーしたフォルダ内のSetup.exeを使用
 

無事動いています。

 投稿者:おーの  投稿日:2005年 4月23日(土)22時30分48秒
  ver0.01をまず導入してみてからそれを一度削除してver0.03導入しました。なお、この製品購入時のメモリはサムソン製256×2 今日Hynixの512Mを2枚買ってきて入れ替えました。FFのベンチマークテスト無事完走(スコアは1765前後) 今は PCI-eの改造をするかどうか悩んでいるところです。すばらしいドライバをありがとうございます。  

infがみつかりません

 投稿者:えど  投稿日:2005年 4月23日(土)21時16分28秒
  神さま。
はじめまして。、
すごいページ見つけて、喜んでいます。
早速、ver1をインストールすべく、915G用ビデオドライバのインストールとE7221用パッチの適用手順に沿ってやってみました。ところがtempフォルダの2000の中にialmnt5.infが
ありません。
何か、間違えたのでしょうか?
「Intel(R) Graphics Media Accelerator Driverのセットアップにようこそ」が出たら、
そのまま放置(「次へ(N)」も「キャンセル(C)」も押さないこと)しています。
何かアドバイスありましたらよろしくお願いします。
OSはXP PRO SP2です。
 
    (管理人 ◆xcrOSgS2wY) 

エクスプローラ使用の場合はアドレスバーに%temp%と入力、
コマンドライン使用の場合はcd %temp%と入力してください。
必ず%を忘れずに前後に付けてください。
 

アンインストール手順

 投稿者:管理人 ◆xcrOSgS2wY  投稿日:2005年 4月22日(金)20時29分19秒
  0.01の場合、デバイスマネージャ等でパッチしたディスプレイアダプタ(82915G/GV/910GL)
を右クリックして「ドライバの更新」を選択し、E7221用ドライバで上書きして再起動して
ください。
0.02以降の場合、アンインストール手順は添付readmeJ.txtにあるとおりです。
 

戻す方法

 投稿者:2005FPW  投稿日:2005年 4月22日(金)17時05分36秒
  たびたびすみません。
一旦元に戻して動作確認してみたいと思うのですが、
元に戻すにはどのようにするのが一番よい方法なのでしょうか。
 

ビデオキャプチャ

 投稿者:2005FPW  投稿日:2005年 4月22日(金)16時13分1秒
  神どの
試しに入れてみたので一応ご報告させていただきます。(512M標準 2K)
canopus qstv15 / pixela PIX-MPTV/P4W ともに途中で青画面にて固まります。
canopusは視聴録画可ですが再生中に×(むらあり)pixelaは起動すらせず×です。

因みにローテーションレジスタを自分で入れたあとなので、その影響があるのかもしれません。
 

すごいです

 投稿者:sega  投稿日:2005年 4月22日(金)02時58分50秒
  動作報告をさせていただきます。
管理人さんのおかげで、WIN2000Serverでも無事に動作しました!
(すごいの一言につきます...)

それと、既出の内容だと思いますが、TOD2004起動時に、
最初の起動条件チェックは抜けるのですが、肝心のゲーム開始メニューに遷移する時に
ブラックアウト&フリーズしてしまいます。

でも、915用の動作が通常利用できるだけも、本当に有難い限りです。
フリーズの件は、今後のご参考にして頂ければということで...
 

(無題)

 投稿者:.kk  投稿日:2005年 4月22日(金)01時39分53秒
  >2005FPW
罪深い方でもCHKDSK /R C: では画面表示なしですか?
それとも普通に表示されてますか?
自分で確認すればいいのでしょうけども、もし実行
できる環境でしたら。
 

早速

 投稿者:2005FPW  投稿日:2005年 4月22日(金)01時31分30秒
  ローテーション設定しました。
おお、できるようになりました。すごい。

これでまた利用範囲が広がりました。大変ありがたいです。
 

レンタル掲示板
/13